<!doctype html><html class="no-js" lang="en-US"><head><meta charset="utf-8"><meta http-equiv="x-ua-compatible" content="ie=edge"><meta name="viewport" content="width=device-width, initial-scale=1"> <!--<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css"> --><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /> <!-- Facebook Pixel Code --> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			fbq('init', '232533173868904' );			fbq('track', 'PageView');</script> <noscript><img height="1" width="1" style="display:none"
 src="https://www.facebook.com/tr?id=232533173868904&ev=PageView&noscript=1"
 /></noscript> <!-- DO NOT MODIFY --> <!-- End Facebook Pixel Code --> <!-- This site is optimized with the Yoast SEO Premium plugin v16.8 (Yoast SEO v16.8) - https://yoast.com/wordpress/plugins/seo/ --><link media="all" href="https://www.canadaland.com/wp-content/cache/autoptimize/css/autoptimize_ec94c9b7bcbbd4e670efb0f94e1be466.css" rel="stylesheet" /><title>I asked the World’s Most Advanced AI to become John A. Macdonald. Here’s What Happened.</title><link rel="canonical" href="https://www.canadaland.com/i-asked-the-worlds-most-advanced-ai-to-become-john-a-macdonald-heres-what-happened/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="I asked the World’s Most Advanced AI to become John A. Macdonald. Here’s What Happened." /><meta property="og:description" content="&quot;We have had a long and good relationship with the Native peoples in this country. The truth will only ruin it.&quot;" /><meta property="og:url" content="https://www.canadaland.com/i-asked-the-worlds-most-advanced-ai-to-become-john-a-macdonald-heres-what-happened/" /><meta property="og:site_name" content="CANADALAND" /><meta property="article:publisher" content="https://www.facebook.com/canadalandshow/" /><meta property="article:published_time" content="2021-08-04T16:29:50+00:00" /><meta property="article:modified_time" content="2021-08-04T17:11:32+00:00" /><meta property="og:image" content="https://www.canadaland.com/wp-content/uploads/2021/08/JAM01.png" /><meta property="og:image:width" content="1000" /><meta property="og:image:height" content="600" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@daniparadis" /><meta name="twitter:site" content="@CANADALAND" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Danielle Paradis" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="8 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.canadaland.com/#organization","name":"Canadaland","url":"https://www.canadaland.com/","sameAs":["https://www.facebook.com/canadalandshow/","https://www.instagram.com/canadaland_media/","https://www.linkedin.com/company/canadaland","https://www.youtube.com/channel/UCLkV6e6C7mOs99MLBRA-OkA","https://en.wikipedia.org/wiki/Canadaland","https://twitter.com/CANADALAND"],"logo":{"@type":"ImageObject","@id":"https://www.canadaland.com/#logo","inLanguage":"en-US","url":"https://www.canadaland.com/wp-content/uploads/2021/01/CNDLND-logo-2colour-primarystacked-blackblue-RGB.png","contentUrl":"https://www.canadaland.com/wp-content/uploads/2021/01/CNDLND-logo-2colour-primarystacked-blackblue-RGB.png","width":1080,"height":1080,"caption":"Canadaland"},"image":{"@id":"https://www.canadaland.com/#logo"}},{"@type":"WebSite","@id":"https://www.canadaland.com/#website","url":"https://www.canadaland.com/","name":"CANADALAND","description":"Old Canada vs. New Canada","publisher":{"@id":"https://www.canadaland.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.canadaland.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.canadaland.com/i-asked-the-worlds-most-advanced-ai-to-become-john-a-macdonald-heres-what-happened/#primaryimage","inLanguage":"en-US","url":"https://www.canadaland.com/wp-content/uploads/2021/08/JAM01.png","contentUrl":"https://www.canadaland.com/wp-content/uploads/2021/08/JAM01.png","width":1000,"height":600},{"@type":"WebPage","@id":"https://www.canadaland.com/i-asked-the-worlds-most-advanced-ai-to-become-john-a-macdonald-heres-what-happened/#webpage","url":"https://www.canadaland.com/i-asked-the-worlds-most-advanced-ai-to-become-john-a-macdonald-heres-what-happened/","name":"I asked the World\u2019s Most Advanced AI to become John A. Macdonald. Here\u2019s What Happened.","isPartOf":{"@id":"https://www.canadaland.com/#website"},"primaryImageOfPage":{"@id":"https://www.canadaland.com/i-asked-the-worlds-most-advanced-ai-to-become-john-a-macdonald-heres-what-happened/#primaryimage"},"datePublished":"2021-08-04T16:29:50+00:00","dateModified":"2021-08-04T17:11:32+00:00","breadcrumb":{"@id":"https://www.canadaland.com/i-asked-the-worlds-most-advanced-ai-to-become-john-a-macdonald-heres-what-happened/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.canadaland.com/i-asked-the-worlds-most-advanced-ai-to-become-john-a-macdonald-heres-what-happened/"]}]},{"@type":"BreadcrumbList","@id":"https://www.canadaland.com/i-asked-the-worlds-most-advanced-ai-to-become-john-a-macdonald-heres-what-happened/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.canadaland.com/"},{"@type":"ListItem","position":2,"name":"News","item":"https://www.canadaland.com/news-1/"},{"@type":"ListItem","position":3,"name":"I asked the World\u2019s Most Advanced AI to become John A. Macdonald. Here\u2019s What Happened."}]},{"@type":["Article","NewsArticle"],"@id":"https://www.canadaland.com/i-asked-the-worlds-most-advanced-ai-to-become-john-a-macdonald-heres-what-happened/#article","isPartOf":{"@id":"https://www.canadaland.com/i-asked-the-worlds-most-advanced-ai-to-become-john-a-macdonald-heres-what-happened/#webpage"},"author":{"@id":"https://www.canadaland.com/#/schema/person/f9742b07d17fae72cb41f82d6dcc9417"},"headline":"I asked the World\u2019s Most Advanced AI to become John A. Macdonald. Here\u2019s What Happened.","datePublished":"2021-08-04T16:29:50+00:00","dateModified":"2021-08-04T17:11:32+00:00","mainEntityOfPage":{"@id":"https://www.canadaland.com/i-asked-the-worlds-most-advanced-ai-to-become-john-a-macdonald-heres-what-happened/#webpage"},"wordCount":1454,"publisher":{"@id":"https://www.canadaland.com/#organization"},"image":{"@id":"https://www.canadaland.com/i-asked-the-worlds-most-advanced-ai-to-become-john-a-macdonald-heres-what-happened/#primaryimage"},"thumbnailUrl":"https://www.canadaland.com/wp-content/uploads/2021/08/JAM01.png","keywords":["featured","john a. macdonald"],"inLanguage":"en-US","copyrightYear":"2021","copyrightHolder":{"@id":"https://www.canadaland.com/#organization"}},{"@type":"Person","@id":"https://www.canadaland.com/#/schema/person/f9742b07d17fae72cb41f82d6dcc9417","name":"Danielle Paradis","image":{"@type":"ImageObject","@id":"https://www.canadaland.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/69a03b741a237b847327cef0a856be3f?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/69a03b741a237b847327cef0a856be3f?s=96&d=mm&r=g","caption":"Danielle Paradis"},"sameAs":["https://twitter.com/daniparadis"],"url":"https://www.canadaland.com/author/danielle-paradis/"}]}</script> <!-- / Yoast SEO Premium plugin. --> <script type='text/javascript' src='https://www.canadaland.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <link rel="https://api.w.org/" href="https://www.canadaland.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.canadaland.com/wp-json/wp/v2/posts/25782" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.canadaland.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.canadaland.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.7.2" /><link rel='shortlink' href='https://www.canadaland.com/?p=25782' /><link rel="alternate" type="application/json+oembed" href="https://www.canadaland.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canadaland.com%2Fi-asked-the-worlds-most-advanced-ai-to-become-john-a-macdonald-heres-what-happened%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.canadaland.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canadaland.com%2Fi-asked-the-worlds-most-advanced-ai-to-become-john-a-macdonald-heres-what-happened%2F&#038;format=xml" /> <script type="text/javascript">(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.canadaland.com/?wordfence_lh=1&hid=C90215B56ED8A9D4F309F535F950D419');</script><link rel="icon" href="https://www.canadaland.com/wp-content/uploads/2020/10/cropped-ms-icon-310x310-3-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.canadaland.com/wp-content/uploads/2020/10/cropped-ms-icon-310x310-3-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.canadaland.com/wp-content/uploads/2020/10/cropped-ms-icon-310x310-3-180x180.png" /><meta name="msapplication-TileImage" content="https://www.canadaland.com/wp-content/uploads/2020/10/cropped-ms-icon-310x310-3-270x270.png" /> <script type='text/javascript'>var _vwo_code=(function(){
var account_id=266883,
settings_tolerance=2000,
library_tolerance=2500,
use_existing_jquery=false,
// DO NOT EDIT BELOW THIS LINE
f=false,d=document;return{use_existing_jquery:function(){return use_existing_jquery;},library_tolerance:function(){return library_tolerance;},finish:function(){if(!f){f=true;var a=d.getElementById('_vis_opt_path_hides');if(a)a.parentNode.removeChild(a);}},finished:function(){return f;},load:function(a){var b=d.createElement('script');b.src=a;b.type='text/javascript';b.innerText;b.onerror=function(){_vwo_code.finish();};d.getElementsByTagName('head')[0].appendChild(b);},init:function(){settings_timer=setTimeout('_vwo_code.finish()',settings_tolerance);var a=d.createElement('style'),b='body{opacity:0 !important;filter:alpha(opacity=0) !important;background:none !important;}',h=d.getElementsByTagName('head')[0];a.setAttribute('id','_vis_opt_path_hides');a.setAttribute('type','text/css');if(a.styleSheet)a.styleSheet.cssText=b;else a.appendChild(d.createTextNode(b));h.appendChild(a);this.load('//dev.visualwebsiteoptimizer.com/j.php?a='+account_id+'&u='+encodeURIComponent(d.URL)+'&r='+Math.random());return settings_timer;}};}());_vwo_settings_timer=_vwo_code.init();</script> <!-- End Visual Website Optimizer Asynchronous Code --><link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/2020/10/apple-icon-180x180-1.png"><link rel="icon" type="image/png" sizes="32x32" href="/wp-content/uploads/2020/10/favicon-32x32-1.png"><link rel="icon" type="image/png" sizes="16x16" href="/wp-content/uploads/2020/10/favicon-16x16-1.png"><link rel="mask-icon" href="/safari-pinned-tab.svg" color="#0731f9"><meta name="msapplication-TileColor" content="#ffffff"><meta name="theme-color" content="#ffffff"></head><body class="post-template-default single single-post postid-25782 single-format-standard i-asked-the-worlds-most-advanced-ai-to-become-john-a-macdonald-heres-what-happened sidebar-primary"> <!--[if lt IE 9]><div class="alert alert-warning"> You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</div> <![endif]--><div class='menu_wrap'><div class='menu_section'><div id="menu-primary-navigation" class="menu"><li id="menu-item-1372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1372"><a href="https://www.canadaland.com/podcasts/">Podcasts</a></li><li id="menu-item-17517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17517"><a href="https://www.canadaland.com/news/">News</a></li><li id="menu-item-16445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16445"><a href="https://www.canadaland.com/about-canadaland/">About</a></li></div><li class='_search_trigger _2'><span>Search</span></li></div> <!-- end of menu_section --><div class='_col _search _hide'><form role="search" method="get" class="search" action="https://www.canadaland.com/"> <input type="text" value="" name="s" placeholder="Enter a keyword..." class='_mobile_search'> <button type="submit" class='_mobile_submit'> </button></form></div> <!-- end of _col --></div> <!-- end of menu_wrap --><header class="navigation postpage" role="banner"><div class="container flex_row_wrap"><div class='header_row _1'><div class='header_logo'> <noscript><img src='/wp-content/uploads/2020/11/logo-black.svg' alt='canadaland logo'></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src='/wp-content/uploads/2020/11/logo-black.svg' alt='canadaland logo'> <a href="/" class='fixed_link'></a></div> <!-- end of header_logo --></div> <!-- end of header_row --><div class='header_row _2 flex_row_center_vert'><div class='header_links_wrap flex_row_center_vert'><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1372"><a href="https://www.canadaland.com/podcasts/">Podcasts</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17517"><a href="https://www.canadaland.com/news/">News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16445"><a href="https://www.canadaland.com/about-canadaland/">About</a></li><li class='_search_trigger _1'><span>Search</span></li></div> <!-- end of header_links_wrap --><div class='mobile_menu_button _show_menu'>Menu</div> <button class='header_button'> <span>Support Us</span> <a href='/join/' class='fixed_link'> </a> </button> <!-- end of header_button --></div> <!-- end of header_row --><div class='_col _search _hide'><form role="search" method="get" class="search" action="https://www.canadaland.com/"> <input type="text" value="" name="s" placeholder="Enter a keyword..." class='_drop_search'> <button type="submit" class='_submit_drop_search'> </button></form></div> <!-- end of _col --></div> <!-- end of container --></header><div class="reveal modal_wrap _subscribe flex_center_col" id="support-modal" data-reveal><div class='close_screen' data-close></div><div class='newsletter_wrap flex_row_center_vert show _popup'><div class='label'> Sign up for our newsletter</div> <script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();</script><!-- Mailchimp for WordPress v4.8.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-17494" method="post" data-id="17494" data-name="mailchimp subscribers" ><div class="mc4wp-form-fields"><label> <input type="email" name="EMAIL" placeholder="Enter your email" required /> </label><div class='flex_center_start _newsletter_consent'> <input name="AGREE_TO_TERMS" type="checkbox" value="1" required=""> <label>I agree to receive a weekly email from Canadaland. Opt out at any time. We don’t share your email address or any other information. Read our Privacy Policy to learn more.</label></div> <input type="submit" value="Subscribe" /></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1628200819" /><input type="hidden" name="_mc4wp_form_id" value="17494" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --><div class='close_modal close-button' data-close aria-label="Close modal"><noscript><img src='/wp-content/uploads/2020/10/white-x.png'></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src='/wp-content/uploads/2020/10/white-x.png'></div></div> <!-- end of newsletter_wrap --></div> <!-- end of pop up wrap --><div class='frame' data-page='article'><div class='content_block _report _1'><div class='center_block'><div class='block_pic _article_cover'> <noscript><img src='https://www.canadaland.com/wp-content/webp-express/webp-images/uploads/2021/08/JAM01.png.webp'></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src='https://www.canadaland.com/wp-content/webp-express/webp-images/uploads/2021/08/JAM01.png.webp'></div></div> <!-- end of center_block --></div> <!-- end of content_block --><div class='content_block _report _2'><div class='center_block'><div class='_label'> Article</div><h1 class='block_title'> I asked the World’s Most Advanced AI to become John A. Macdonald. Here’s What Happened.</h1><div class='_text'> "We have had a long and good relationship with the Native peoples in this country. The truth will only ruin it."</div></div> <!-- end of center_block --></div> <!-- end of content_block --><div class='content_block _report _3'><div class='center_block'><div class='_col _1'><div class='_post_date'> August 4, 2021</div><div class='_post_author'> Article By <a href="https://www.canadaland.com/author/danielle-paradis/" title="Posts by Danielle Paradis" class="author url fn" rel="author">Danielle Paradis</a></div></div> <!-- end of _meta_col --><div class='_col _2 flex_row_wrap'><div class='_row _1 flex_row _post_tags_wrap'><li><a href="https://www.canadaland.com/tag/featured/" rel="tag">featured</a></li><li><a href="https://www.canadaland.com/tag/john-a-macdonald/" rel="tag">john a. macdonald</a></li></div> <!-- end of _row --><div class='_row _2 flex_row_center_vert _print_share_1'><div class='flex_row_center_vert'> <span class='_text'>Share</span><ul class="social-share test-update"><li class="share-twitter"><a href="https://twitter.com/intent/tweet?text=I%20asked%20the%20World’s%20Most%20Advanced%20AI%20to%20become%20John%20A.%20Macdonald.%20Here’s%20What%20Happened.&amp;url=https%3A%2F%2Fwww.canadaland.com%2Fi-asked-the-worlds-most-advanced-ai-to-become-john-a-macdonald-heres-what-happened%2F" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li><li class="share-facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.canadaland.com%2Fi-asked-the-worlds-most-advanced-ai-to-become-john-a-macdonald-heres-what-happened%2F" target="_blank"><i class="fa fa-facebook-square"></i><span>Facebook</span></a></li><li class="share-reddit"><a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.canadaland.com%2Fi-asked-the-worlds-most-advanced-ai-to-become-john-a-macdonald-heres-what-happened%2F&title=I%20asked%20the%20World’s%20Most%20Advanced%20AI%20to%20become%20John%20A.%20Macdonald.%20Here’s%20What%20Happened." target="_blank"><i class="fa fa-reddit"></i><span>Reddit</span></a></li></ul></div> <button class='block_button _print_button flex_center_col' id='printButton' onclick="window.print()"><span>Print</span></button></div></div> <!-- end of _col --></div> <!-- end of center_block --></div> <!-- end of content_block --><div class='content_block _post _4 _post_details_wrap'><p><span style="font-weight: 400;">Canadaland got access to GPT3 &#8211; an</span><a href="https://www.theguardian.com/commentisfree/2020/sep/08/robot-wrote-this-article-gpt-3"><span style="font-weight: 400;"> advanced language AI</span></a><span style="font-weight: 400;"> that creates text which is shockingly, creepily human-like. <em>MIT Technology Review</em> <a href="https://www.technologyreview.com/2020/07/20/1005454/openai-machine-learning-language-generator-gpt-3-nlp/">has called GPT3</a> &#8220;The most powerful language model ever&#8221;. It uses deep learning, trained on thousands of hours of books and huge swaths of the Internet to string words and phrases together. Plug the name of any celebrity or public feature and supply a sample of their speech or writing and you&#8217;re ready to chat. It can even mimic the style of a certain writer.</span></p><p><span style="font-weight: 400;">If you could talk to any historical figure, who would it be? For me, the person who came to mind was Sir John A. Macdonald. I wanted to know what he would say about truth and reconciliation and ask how he felt about Indigenous people. And I got the chance through the miracles of artificial intelligence. </span></p><p><strong>Canadaland: What is your name?</strong></p><p><span style="font-weight: 400;">Sir John: It is Canada, is it not?</span></p><p><strong>Canadaland: Can you tell me what Canada means to you?</strong></p><p><span style="font-weight: 400;">Sir John: It means a lot to me. It is everything to me. It is my home. It is my mother, it is everything I ever wanted in my life. Canada allowed me to have everything I could ever hope for. I thank God for this beautiful country every day.</span></p><p><noscript><img class="alignnone size-full wp-image-25787" src="https://www.canadaland.com/wp-content/webp-express/webp-images/uploads/2021/08/Screen1.jpg.webp" alt="" width="870" height="514" srcset="https://www.canadaland.com/wp-content/webp-express/webp-images/uploads/2021/08/Screen1.jpg.webp 870w,  https://www.canadaland.com/wp-content/webp-express/webp-images/uploads/2021/08/Screen1-300x177.jpg.webp 300w,  https://www.canadaland.com/wp-content/webp-express/webp-images/uploads/2021/08/Screen1-768x454.jpg.webp 768w" sizes="(max-width: 870px) 100vw, 870px" /></noscript><img class="lazyload alignnone size-full wp-image-25787" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20870%20514%22%3E%3C/svg%3E' data-src="https://www.canadaland.com/wp-content/webp-express/webp-images/uploads/2021/08/Screen1.jpg.webp" alt="" width="870" height="514" data-srcset="https://www.canadaland.com/wp-content/webp-express/webp-images/uploads/2021/08/Screen1.jpg.webp 870w,  https://www.canadaland.com/wp-content/webp-express/webp-images/uploads/2021/08/Screen1-300x177.jpg.webp 300w,  https://www.canadaland.com/wp-content/webp-express/webp-images/uploads/2021/08/Screen1-768x454.jpg.webp 768w" data-sizes="(max-width: 870px) 100vw, 870px" /></p><p><strong>Canadaland: When you were Prime Minister you said you wanted to “Kill the Indian in the Child”.</strong></p><p><span style="font-weight: 400;">Sir John: What I mean by that was I wanted to kill all of the native traditions, I wanted to kill their cultures. I wanted to make them fully and totally Canadian so that they would blend into Canadian society and become integrated. I wanted to kill their Native tongues, I wanted to kill their Native names, I wanted to kill their Native languages.</span></p><p><noscript><img class="alignnone size-full wp-image-25788" src="https://www.canadaland.com/wp-content/webp-express/webp-images/uploads/2021/08/Screen2.jpg.webp" alt="" width="879" height="613" srcset="https://www.canadaland.com/wp-content/webp-express/webp-images/uploads/2021/08/Screen2.jpg.webp 879w,  https://www.canadaland.com/wp-content/webp-express/webp-images/uploads/2021/08/Screen2-300x209.jpg.webp 300w,  https://www.canadaland.com/wp-content/webp-express/webp-images/uploads/2021/08/Screen2-768x536.jpg.webp 768w" sizes="(max-width: 879px) 100vw, 879px" /></noscript><img class="lazyload alignnone size-full wp-image-25788" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20879%20613%22%3E%3C/svg%3E' data-src="https://www.canadaland.com/wp-content/webp-express/webp-images/uploads/2021/08/Screen2.jpg.webp" alt="" width="879" height="613" data-srcset="https://www.canadaland.com/wp-content/webp-express/webp-images/uploads/2021/08/Screen2.jpg.webp 879w,  https://www.canadaland.com/wp-content/webp-express/webp-images/uploads/2021/08/Screen2-300x209.jpg.webp 300w,  https://www.canadaland.com/wp-content/webp-express/webp-images/uploads/2021/08/Screen2-768x536.jpg.webp 768w" data-sizes="(max-width: 879px) 100vw, 879px" /></p><p><strong>Canadaland: That was a pretty terrible thing to do to a group of people.</strong></p><p><span style="font-weight: 400;">Sir John: But it worked, because I want them to blend into Canadian society and that’s what they did.</span></p><p><strong>Canadaland: Actually, there’s still nations, cultures, traditions and languages alive today.</strong></p><p><span style="font-weight: 400;">Sir John: I mean, I know that, I know there are, but that’s what I wanted at the time.</span></p><p><strong>Canadaland: Have you heard of Truth and Reconciliation?</strong></p><p><span style="font-weight: 400;">Sir John: Truth and reconciliation is the biggest mistake this country ever made. It should never have been enacted. The fact is, we’ve had enough of the truth, we don’t want to hear it anymore. We’ve had enough of Reconciliation, we don’t want to do it anymore. The system has worked, we have had 150 years of peace, we have had a long and good relationship with the Native peoples in this country, and we want to keep it that way. The truth will only ruin it. We don’t want to know what the truth is. We don’t want to know the past. We just want to live in the present.</span></p><p><strong>Canadaland: So you don’t believe people should know the truth about the abuses that happened in residential schools?</strong></p><p><span style="font-weight: 400;">Sir John: What good will it do to people today to know what happened in the past? I don’t see any point in it.</span></p><p><noscript><img class="alignnone size-full wp-image-25789" src="https://www.canadaland.com/wp-content/webp-express/webp-images/uploads/2021/08/Screen3.jpg.webp" alt="" width="882" height="444" srcset="https://www.canadaland.com/wp-content/webp-express/webp-images/uploads/2021/08/Screen3.jpg.webp 882w,  https://www.canadaland.com/wp-content/webp-express/webp-images/uploads/2021/08/Screen3-300x151.jpg.webp 300w,  https://www.canadaland.com/wp-content/webp-express/webp-images/uploads/2021/08/Screen3-768x387.jpg.webp 768w" sizes="(max-width: 882px) 100vw, 882px" /></noscript><img class="lazyload alignnone size-full wp-image-25789" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20882%20444%22%3E%3C/svg%3E' data-src="https://www.canadaland.com/wp-content/webp-express/webp-images/uploads/2021/08/Screen3.jpg.webp" alt="" width="882" height="444" data-srcset="https://www.canadaland.com/wp-content/webp-express/webp-images/uploads/2021/08/Screen3.jpg.webp 882w,  https://www.canadaland.com/wp-content/webp-express/webp-images/uploads/2021/08/Screen3-300x151.jpg.webp 300w,  https://www.canadaland.com/wp-content/webp-express/webp-images/uploads/2021/08/Screen3-768x387.jpg.webp 768w" data-sizes="(max-width: 882px) 100vw, 882px" /></p><p><strong>Canadaland: You seemed like a real jerk when you talked about Indigenous people in your letters, do you regret that in hindsight?</strong></p><p><span style="font-weight: 400;">Sir John: I think at the time I had no other opinion of them, I was told that they were all savages, uncivilized, subhuman people</span></p><p><strong>Canadaland: What about now?</strong></p><p><span style="font-weight: 400;">Sir John: I don’t know, I guess now, I mean in the last 20 years I have actually learned a lot about them. I guess I am beginning to have a little respect for them.</span></p><p><strong>Canadaland: There’s a movement called Landback that says some Canadian land should be returned to Indigenous people, do you think this should happen?</strong></p><p><span style="font-weight: 400;">Sir John: The fact is that if we were to go back to the way it were before, the most valuable parts of Canada would be turned over to the native people. At the same time the government should not be forced to hand land over. They should not be compensated for the land but it should be on a voluntary basis. I think the federal government should give up their control over Indigenous people and let them run their own affairs.</span></p><p><span style="font-weight: 400;"><strong>Canadaland: We are finding the bodies of Indigenous children buried in unmarked residential schools. The school system you set up. What do you say to their families?</strong></span></p><p><span style="font-weight: 400;">Sir John: What’s the use of answering a question like that?</span></p><p><strong>Canadaland: What do you say to the surviving families from the residential schools?</strong></p><p><span style="font-weight: 400;">Sir John: Nothing. There is nothing that I could say to them.</span></p><p><strong>Canadaland: So you aren’t sorry?</strong></p><p><span style="font-weight: 400;">Sir John: I have nothing to be sorry for. I was doing what I thought was right.</span></p><p><strong>Canadaland: Don’t you care about the families?</strong></p><p><span style="font-weight: 400;">Sir John: Don’t get that tone in your voice when you talk to me.</span></p><p><noscript><img class="alignnone size-full wp-image-25790" src="https://www.canadaland.com/wp-content/webp-express/webp-images/uploads/2021/08/Screen4.jpg.webp" alt="" width="878" height="496" srcset="https://www.canadaland.com/wp-content/webp-express/webp-images/uploads/2021/08/Screen4.jpg.webp 878w,  https://www.canadaland.com/wp-content/webp-express/webp-images/uploads/2021/08/Screen4-300x169.jpg.webp 300w,  https://www.canadaland.com/wp-content/webp-express/webp-images/uploads/2021/08/Screen4-768x434.jpg.webp 768w" sizes="(max-width: 878px) 100vw, 878px" /></noscript><img class="lazyload alignnone size-full wp-image-25790" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20878%20496%22%3E%3C/svg%3E' data-src="https://www.canadaland.com/wp-content/webp-express/webp-images/uploads/2021/08/Screen4.jpg.webp" alt="" width="878" height="496" data-srcset="https://www.canadaland.com/wp-content/webp-express/webp-images/uploads/2021/08/Screen4.jpg.webp 878w,  https://www.canadaland.com/wp-content/webp-express/webp-images/uploads/2021/08/Screen4-300x169.jpg.webp 300w,  https://www.canadaland.com/wp-content/webp-express/webp-images/uploads/2021/08/Screen4-768x434.jpg.webp 768w" data-sizes="(max-width: 878px) 100vw, 878px" /></p><p><strong>Canadaland: Mr. Prime Minister, do you think reconciliation is possible in Canada?</strong></p><p><span style="font-weight: 400;">Sir John: Yes I do. Only for certain purposes. There may be a wide gulf between us that cannot be easily crossed.</span></p><p><strong>Canadaland: What purposes are you referring to?</strong></p><p><span style="font-weight: 400;">Sir John: For the purpose of having a relationship between the government and the Indian people based on a recognition of rights, of real rights. It’s a real problem, a real problem.</span></p><p><strong>Canadaland: What did you really think of Duncan Campbell Scott [the bureaucrat who created residential schools)</strong></p><p><span style="font-weight: 400;">Sir John: Scott was a realist. He understood the Indian people as they were at the time. He tried to make the best of it. In his own way, he was as good as he could be.</span></p><p><strong>Canadaland: Did you like his poetry? [Scott liked to write pastoral poems about Indigenous people]</strong></p><p><span style="font-weight: 400;">Sir John: Yes I did. I think that he was the last of the 18</span><span style="font-weight: 400;">th</span><span style="font-weight: 400;"> century men.</span></p><p><strong>Canadaland: What was your favourite poem?</strong></p><p><span style="font-weight: 400;">Sir John: The one I used in my tribute to him: “Ahead the hills of blue and green”</span></p><p><strong>Canadaland: What do you think of the current Prime Minister, Justin Trudeau?</strong></p><p><span style="font-weight: 400;">Sir John: I’m not as smart as the original Mr. Macdonald, but if I knew as much as he did I would probably agree with him. But I don’t agree with him.</span></p><p><strong>Canadaland: What do you disagree with him on?</strong></p><p><span style="font-weight: 400;">Sir John: Oh, just the way he looks at things. Just the same old high-sounding words, but I guess just a little bit of a change of attitude, that’s all. I just wish he would give it a try. I don’t know, I’m so used to the old fellows that used to be here. They’re just like a little pebble in my shoe, you just can’t shake them out.</span></p><p><strong>Canadaland: Did you like Stephen Harper?</strong></p><p><span style="font-weight: 400;">Sir John: No not a bit.</span></p><p><strong>Canadaland: Why?</strong></p><p><span style="font-weight: 400;">Sir John: Because he’s about the same, the whole bunch of them are about the same…I would like to say to you know that we didn’t have the idea of schooling all the children. All we had in mind was to take the Indians out of the circle of paganism, out of the reservation life, and that was the only purpose. They had to be taught to become good Christians, to be useful to themselves and others. To be self-supporting and self-governing.</span></p><p><strong>Canadaland: How do you feel about your statues being ripped down?</strong></p><p><span style="font-weight: 400;">Sir John: It shows they don’t understand me.</span></p><p><strong>Canadaland: What would you like them to understand?</strong></p><p><span style="font-weight: 400;">Sir John: That I was a human being.</span></p><p><strong>Canadaland: As a Tory, what would you like to say to the leader of the conservative party?</strong></p><p><span style="font-weight: 400;">Sir John: First I do not think that there should be more statues of me. Second, he should read my speeches and writings and I am sure he will be a better man for it. He has a very large task in restoring this country to economic health. I think that is more important than statues.</span></p><p><noscript><img class="alignnone size-full wp-image-25791" src="https://www.canadaland.com/wp-content/webp-express/webp-images/uploads/2021/08/Screen5.jpg.webp" alt="" width="870" height="474" srcset="https://www.canadaland.com/wp-content/webp-express/webp-images/uploads/2021/08/Screen5.jpg.webp 870w,  https://www.canadaland.com/wp-content/webp-express/webp-images/uploads/2021/08/Screen5-300x163.jpg.webp 300w,  https://www.canadaland.com/wp-content/webp-express/webp-images/uploads/2021/08/Screen5-768x418.jpg.webp 768w" sizes="(max-width: 870px) 100vw, 870px" /></noscript><img class="lazyload alignnone size-full wp-image-25791" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20870%20474%22%3E%3C/svg%3E' data-src="https://www.canadaland.com/wp-content/webp-express/webp-images/uploads/2021/08/Screen5.jpg.webp" alt="" width="870" height="474" data-srcset="https://www.canadaland.com/wp-content/webp-express/webp-images/uploads/2021/08/Screen5.jpg.webp 870w,  https://www.canadaland.com/wp-content/webp-express/webp-images/uploads/2021/08/Screen5-300x163.jpg.webp 300w,  https://www.canadaland.com/wp-content/webp-express/webp-images/uploads/2021/08/Screen5-768x418.jpg.webp 768w" data-sizes="(max-width: 870px) 100vw, 870px" /></p><p><strong>Canadaland: Is there anything you want to say to modern Canadians?</strong></p><p><span style="font-weight: 400;">Sir John: Think of the history of the Indians. Think of the people who lived here before you came. They deserve more than a passing thought. The law recognizes them as partners with us in this country. We have no less a responsibility to them than they have to us. I will sign off now.</span></p><p><strong>Canadaland: Thank you for your time.</strong></p><p><span style="font-weight: 400;">Sir John: Goodnight. And Goodbye</span></p><p><strong>Canadaland: Goodbye</strong></p><p><span style="font-weight: 400;">Sir John: God Save the Queen. </span></p><p>&nbsp;</p></div> <!-- end of content_block --><div class='content_block _report _3 _print_share_2'><div class='center_block _flex_right'><div class='_row _2 flex_row_center_vert'><div class='flex_row_center_vert'> <span class='_text'>Share</span><ul class="social-share test-update"><li class="share-twitter"><a href="https://twitter.com/intent/tweet?text=I%20asked%20the%20World’s%20Most%20Advanced%20AI%20to%20become%20John%20A.%20Macdonald.%20Here’s%20What%20Happened.&amp;url=https%3A%2F%2Fwww.canadaland.com%2Fi-asked-the-worlds-most-advanced-ai-to-become-john-a-macdonald-heres-what-happened%2F" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li><li class="share-facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.canadaland.com%2Fi-asked-the-worlds-most-advanced-ai-to-become-john-a-macdonald-heres-what-happened%2F" target="_blank"><i class="fa fa-facebook-square"></i><span>Facebook</span></a></li><li class="share-reddit"><a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.canadaland.com%2Fi-asked-the-worlds-most-advanced-ai-to-become-john-a-macdonald-heres-what-happened%2F&title=I%20asked%20the%20World’s%20Most%20Advanced%20AI%20to%20become%20John%20A.%20Macdonald.%20Here’s%20What%20Happened." target="_blank"><i class="fa fa-reddit"></i><span>Reddit</span></a></li></ul></div> <button class='block_button _print_button flex_center_col' id='printButton' onclick="window.print()"><span>Print</span></button></div></div> <!-- end of center_block --></div> <!-- end of content_block --><div class='newsletter_block flex_center_col'><div class='newsletter_wrap flex_row_center_vert'><div class='label'> Sign up for our newsletter</div> <script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();</script><!-- Mailchimp for WordPress v4.8.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-17494" method="post" data-id="17494" data-name="mailchimp subscribers" ><div class="mc4wp-form-fields"><label> <input type="email" name="EMAIL" placeholder="Enter your email" required /> </label><div class='flex_center_start _newsletter_consent'> <input name="AGREE_TO_TERMS" type="checkbox" value="1" required=""> <label>I agree to receive a weekly email from Canadaland. Opt out at any time. We don’t share your email address or any other information. Read our Privacy Policy to learn more.</label></div> <input type="submit" value="Subscribe" /></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1628200819" /><input type="hidden" name="_mc4wp_form_id" value="17494" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div> <!-- end of newsletter_wrap --></div> <!-- end of newsletter_block --><div class='home_block _2 content_block _latest'><div class='section_title'> Latest Stories</div><div class='col_wrap flex_row_wrap _latest_news_wrap _2'><div class="news_block _col_row_3"><div class='block_pic'> <noscript><img src="https://www.canadaland.com/wp-content/webp-express/webp-images/uploads/2021/08/RobinsonCHRT.jpg.webp"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.canadaland.com/wp-content/webp-express/webp-images/uploads/2021/08/RobinsonCHRT.jpg.webp"> <a href='https://www.canadaland.com/laura-robinson-john-furlong-revisited/' class='fixed_link'></a></div> <!-- end of block_pic --><div class='meta_col'><div class='text _post_date'> August 2, 2021</div><div class='text _post_author'> By <a href="https://www.canadaland.com/author/canadaland/" title="Posts by CANADALAND" class="author url fn" rel="author">CANADALAND</a></div></div> <!-- end of meta_col --><div class='post_title _feature'> <a href="https://www.canadaland.com/laura-robinson-john-furlong-revisited/">&#8220;I think it&#8217;s going to be very different&#8221;</a></div> <!-- end of post_title --> <button class='block_button _read_more flex_center_col'> <span>Read More</span> <a href='https://www.canadaland.com/laura-robinson-john-furlong-revisited/' class='fixed_link'></a> </button></div> <!-- end of news_block --><div class="news_block _col_row_3"><div class='block_pic'> <noscript><img src="https://www.canadaland.com/wp-content/webp-express/webp-images/uploads/2021/07/CBC.png.webp"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.canadaland.com/wp-content/webp-express/webp-images/uploads/2021/07/CBC.png.webp"> <a href='https://www.canadaland.com/conservative-media-declared-cbc-under-immense-pressure-are-they/' class='fixed_link'></a></div> <!-- end of block_pic --><div class='meta_col'><div class='text _post_date'> July 31, 2021</div><div class='text _post_author'> By <a href="https://www.canadaland.com/author/danielle-paradis/" title="Posts by Danielle Paradis" class="author url fn" rel="author">Danielle Paradis</a></div></div> <!-- end of meta_col --><div class='post_title _feature'> <a href="https://www.canadaland.com/conservative-media-declared-cbc-under-immense-pressure-are-they/">Conservative Media Declared CBC Under &#8220;Immense Pressure&#8221;. Well, Who Isn&#8217;t?</a></div> <!-- end of post_title --> <button class='block_button _read_more flex_center_col'> <span>Read More</span> <a href='https://www.canadaland.com/conservative-media-declared-cbc-under-immense-pressure-are-they/' class='fixed_link'></a> </button></div> <!-- end of news_block --><div class="news_block _col_row_3"><div class='block_pic'> <noscript><img src="https://www.canadaland.com/wp-content/webp-express/webp-images/uploads/2021/07/RSJTaylor.jpg.webp"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.canadaland.com/wp-content/webp-express/webp-images/uploads/2021/07/RSJTaylor.jpg.webp"> <a href='https://www.canadaland.com/reckoning-and-upheaval-at-ryersons-j-school/' class='fixed_link'></a></div> <!-- end of block_pic --><div class='meta_col'><div class='text _post_date'> July 26, 2021</div><div class='text _post_author'> By <a href="https://www.canadaland.com/author/canadaland/" title="Posts by CANADALAND" class="author url fn" rel="author">CANADALAND</a></div></div> <!-- end of meta_col --><div class='post_title _feature'> <a href="https://www.canadaland.com/reckoning-and-upheaval-at-ryersons-j-school/">Reckoning and Upheaval at Ryerson&#8217;s J-School</a></div> <!-- end of post_title --> <button class='block_button _read_more flex_center_col'> <span>Read More</span> <a href='https://www.canadaland.com/reckoning-and-upheaval-at-ryersons-j-school/' class='fixed_link'></a> </button></div> <!-- end of news_block --></div> <!-- end of col_wrap --> <button class='block_button _return_button'> <noscript><img src='/wp-content/uploads/2020/12/Arrow-2.png'></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src='/wp-content/uploads/2020/12/Arrow-2.png'> <span>All News</span> <a href='/news' class='fixed_link'></a> </button></div> <!-- end of home_block --></div> <!-- end of frame --> <script src="https://supercast.tech/js/embed.js" type="text/javascript"></script> <script src="https://npmcdn.com/masonry-layout@4.0/dist/masonry.pkgd.min.js"></script> <div id="fb-root"></div> <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=783624861723574";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script> <script type="text/javascript" async src="https://platform.twitter.com/widgets.js"></script> <footer><div class="container"><div class='foot_col _1 flex_row_nowrap_space'><div class='foot_row _1'><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-16446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16446"><a href="https://www.canadaland.com/podcasts/">Podcasts</a><ul class="sub-menu"><li id="menu-item-16449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16449"><a href="https://www.canadaland.com/podcasts/">All</a></li><li id="menu-item-16450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16450"><a href="/shows/canadaland/">Canadaland</a></li><li id="menu-item-16451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16451"><a href="/shows/commons/">Commons</a></li><li id="menu-item-16452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16452"><a href="/shows/cool-mules/">Cool Mules</a></li><li id="menu-item-16453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16453"><a href="/shows/oppo/">Oppo</a></li><li id="menu-item-16454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16454"><a href="/shows/shortcuts/">Short Cuts</a></li><li id="menu-item-16455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16455"><a href="/shows/taste-buds/">Taste Buds</a></li><li id="menu-item-25363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25363"><a href="/shows/backbench/">The Backbench</a></li><li id="menu-item-16456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16456"><a href="/shows/the-imposter/">The Imposter</a></li><li id="menu-item-16457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16457"><a href="/shows/thunder-bay/">Thunder Bay</a></li><li id="menu-item-16458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16458"><a href="/shows/wag-the-doug/">Wag the Doug</a></li></ul></li><li id="menu-item-16447" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-16447"><a href="https://www.canadaland.com/news-1/">News</a><ul class="sub-menu"><li id="menu-item-16459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16459"><a href="/news">All</a></li><li id="menu-item-17521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17521"><a href="https://www.canadaland.com/stories-we-broke/">Stories We Broke</a></li><li id="menu-item-16461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16461"><a href="https://www.canadaland.com/search/">Search</a></li></ul></li><li id="menu-item-3457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3457"><a href="https://www.canadaland.com/about-canadaland/">About</a><ul class="sub-menu"><li id="menu-item-16464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16464"><a href="https://www.canadaland.com/about-canadaland/">About Us</a></li><li id="menu-item-16463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16463"><a href="https://www.canadaland.com/sponsors/">Sponsors</a></li><li id="menu-item-16462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16462"><a href="https://www.canadaland.com/jobs/">Jobs</a></li><li id="menu-item-16465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16465"><a href="https://www.canadaland.com/advertising-policy/">Advertising Policy</a></li><li id="menu-item-3472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3472"><a href="https://www.canadaland.com/disclosure/">Disclosure</a></li></ul></li><li id="menu-item-15518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15518"><a href="https://www.canadaland.com/join/">Support</a><ul class="sub-menu"><li id="menu-item-16466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16466"><a href="https://www.canadaland.com/join/">How to Support Us</a></li><li id="menu-item-17511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17511"><a href="/podcasts">Subscribe</a></li><li id="menu-item-17512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17512"><a target="_blank" rel="noopener" href="https://www.patreon.com/CANADALAND">Patreon</a></li><li id="menu-item-17514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17514"><a href="https://www.canadaland.com/buy-our-book/">Buy Our Book</a></li></ul></li><li id="menu-item-16448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16448"><a href="https://www.canadaland.com/about-canadaland/">Contact</a><ul class="sub-menu"><li id="menu-item-16468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16468"><a target="_blank" rel="noopener" href="https://www.instagram.com/canadaland_media/">Instagram</a></li><li id="menu-item-16470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16470"><a target="_blank" rel="noopener" href="https://twitter.com/CANADALAND">Twitter</a></li><li id="menu-item-16469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16469"><a target="_blank" rel="noopener" href="https://www.facebook.com/canadalandshow/">Facebook</a></li><li id="menu-item-3471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3471"><a href="https://www.canadaland.com/pitch-us/">Pitch Us</a></li><li id="menu-item-4706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4706"><a href="https://www.canadaland.com/advertise-with-us/">Advertise with Us</a></li></ul></li></ul></div></div><div class='foot_row _2'><div class='label'> Sign up for our newsletter</div> <script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();</script><!-- Mailchimp for WordPress v4.8.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-3" class="mc4wp-form mc4wp-form-17494" method="post" data-id="17494" data-name="mailchimp subscribers" ><div class="mc4wp-form-fields"><label> <input type="email" name="EMAIL" placeholder="Enter your email" required /> </label><div class='flex_center_start _newsletter_consent'> <input name="AGREE_TO_TERMS" type="checkbox" value="1" required=""> <label>I agree to receive a weekly email from Canadaland. Opt out at any time. We don’t share your email address or any other information. Read our Privacy Policy to learn more.</label></div> <input type="submit" value="Subscribe" /></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1628200819" /><input type="hidden" name="_mc4wp_form_id" value="17494" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-3" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div> <!-- end of foot_row --></div> <!-- end of foot_col --><div class='foot_col _2 flex_center_col'><div class='foot_logo'> <noscript><img src='/wp-content/uploads/2020/11/logo-footer.svg' alt='canadaland logo' class='desktopLogo'></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src='/wp-content/uploads/2020/11/logo-footer.svg' alt='canadaland logo' class='lazyload desktopLogo'> <noscript><img src='/wp-content/uploads/2020/12/logo-foot-short.svg' alt='canadaland logo' class='mobileLogo'></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src='/wp-content/uploads/2020/12/logo-foot-short.svg' alt='canadaland logo' class='lazyload mobileLogo'></div><div class='copy'> CANADALAND Inc is registered as a limited liability corporation with the province of Ontario. All rights reserved. &copy 2021</div></div> <!-- end of foot_col --></div> <!-- end of container --><div class="audioPlayerWrapper"><div class='_col flex_row_nowrap'><div class='_row flex_row_nowrap'> <span class='_heading'>Podcasts</span> <audio controls src="https://www.canadaland.com/wp-content/themes/canadaland/assets/audio/placeholder.mp3"> </audio></div> <!-- end of _row --> <span id="podcastTitle" class="_title"></span></div> <!-- end of _col --> <span class='flex_row_nowrap _player_buttons_wrap'> <button class='block_button _share'> Share </button> <button class='block_button _subscribe' data-theme-2='true'> Subscribe </button> </span></div></footer> <script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.canadaland.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.9.0'></script><script type='text/javascript' id='modal-js-extra'>/* <![CDATA[ */
var loadmore_params = {"ajaxurl":"https:\/\/www.canadaland.com\/wp-admin\/admin-ajax.php","post_id":"25782"};
/* ]]> */</script> <script type='text/javascript' id='fca_pc_client_js-js-extra'>/* <![CDATA[ */
var fcaPcEvents = [];
var fcaPcDebug = {"debug":""};
var fcaPcPost = {"title":"I asked the World\u2019s Most Advanced AI to become John A. Macdonald. Here\u2019s What Happened.","type":"post","id":"25782","categories":["Uncategorized"],"utm_support":"","user_parameters":"","edd_delay":"0","woo_delay":"0","edd_enabled":"","woo_enabled":"","video_enabled":""};
/* ]]> */</script> <script src="https://use.typekit.net/uzt3aok.js"></script> <script>try{Typekit.load({ async: true });}catch(e){}</script> <script type="text/javascript">(function() {
        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
        po.src = 'https://apis.google.com/js/platform.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
      })();</script> <!-- Global site tag (gtag.js) - Google Analytics --> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-44599500-1"></script> <script>window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());

      gtag('config', 'UA-44599500-1');</script> <script defer src="https://www.canadaland.com/wp-content/cache/autoptimize/js/autoptimize_2a579c042b27c2cfbeec4f1003ef20ee.js"></script></body></html>